Google Cloud disruptions
Incident Report for cielo24
Resolved
This incident has been resolved.
Posted 21 days ago. Sep 04, 2018 - 22:34 PDT
Identified
The follow Google incidents are affecting our reliability of service. Will provide updates as Google provides them:

https://status.cloud.google.com/incident/storage/18003

We are still seeing intermittent errors for requests to Google Cloud Storage in the US region. Our Engineering Team is continuing mitigation work. We will provide another status update by Tuesday, 2018-09-04 08:00 US/Pacific with current details.

We are experiencing an issue with Google Container Registry API calls failing intermittently beginning at Tuesday, 2018-09-04 06:32 US/Pacific. Current data indicate that approximately 15% of requests in US region are affected by this issue and 6% of image pulls. For everyone who is affected, we apologize for the disruption. We will provide an update by Tuesday, 2018-09-04 08:30 US/Pacific with current details.

Increased error rate of high latency for Google Container Registry API calls
Posted 22 days ago. Sep 04, 2018 - 08:05 PDT
This incident affected: API and Portfolio.