System technical issue with API
Incident Report for cielo24
Resolved
Our API system is working fine now.
Posted about 1 year ago. May 18, 2017 - 10:47 PDT
Monitoring
We have deployed a hot fix and are testing.
Posted about 1 year ago. May 18, 2017 - 09:59 PDT
Update
We are in the process of deploying a fix.
Posted about 1 year ago. May 18, 2017 - 09:40 PDT
Identified
We have found the problem and are working on a fix.
Posted about 1 year ago. May 18, 2017 - 09:17 PDT
Investigating
We have a technical problem with our api causing some calls to fail.
Posted about 1 year ago. May 18, 2017 - 08:38 PDT