Intermittent API Latency
Incident Report for cielo24
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 17, 2018 - 15:18 PDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Aug 17, 2018 - 11:59 PDT
This incident affected: API.