Kaltura REACH/Cielo24 Automatic Machine Captions
Incident Report for cielo24
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 30, 2018 - 10:00 PDT
Investigating
All Systems Operational; however in some rare cases, Kaltura REACH/Cielo24 clients may not see all of their videos receive ASR captions automatically. ( If automatic captions are applicable ) For more information, contact support@cielo24.com.
Posted 5 months ago. Jul 23, 2018 - 12:42 PDT
This incident affected: API.