Media Processing Scaling
Incident Report for cielo24
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 24, 2018 - 16:21 PDT
Monitoring
Responding to an increase in requests and optimizing media processing for backlogged content. We have made adjustments to increase our capacity and are scaling to meet the current volume requirements. In addition, we are preparing for a series of enhancements for the upcoming needs for the fall.

As we work through this backlog this can lead to potentially slightly longer turnaround times for certain submissions.
Posted 2 months ago. Oct 02, 2018 - 23:44 PDT