Intermittent Connection
Incident Report for cielo24
Resolved
This incident has been resolved.
Posted 8 days ago. Nov 09, 2018 - 11:53 PST
Update
We are continuing to monitor for any further issues.
Posted 9 days ago. Nov 08, 2018 - 11:20 PST
Update
We are continuing to monitor for any further issues.
Posted 9 days ago. Nov 08, 2018 - 11:19 PST
Monitoring
A fix for the intermittent connection issue has been implemented. We will monitor system performance and update accordingly.
Posted 10 days ago. Nov 08, 2018 - 02:28 PST
Update
The issue with intermittent connections to Portfolio and API is still ongoing. Conditions have improved; however, we are continuing to resolve the root cause. We will provide more information by Wednesday, 2018-11-08 2:30 US/Pacific.
Posted 10 days ago. Nov 07, 2018 - 23:54 PST
Identified
We are continuing to work to resolve issues around intermittent connections to the API and Portfolio. We will provide more information by Wednesday, 2018-11-07 11:30 US/Pacific.
Posted 10 days ago. Nov 07, 2018 - 19:12 PST
Investigating
We are investigating unusual intermittent connections to the Portfolio and API. Requests may occasionally time out until the issue is resolved.
Posted 10 days ago. Nov 07, 2018 - 09:20 PST
This incident affected: API and Portfolio.