Direct uploading via portfolio undergoing maintenance
Incident Report for cielo24
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 05, 2017 - 15:16 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Dec 05, 2017 - 11:17 PST
Identified
We have temporarily removed the ability to directly upload a file via our portfolio as we have identified an issue regarding jobs using that method. The other options (direct link via URL, CSV, Youtube) are still available. We apologize for the inconvenience and will have this corrected as soon as possible.
Posted 6 months ago. Dec 04, 2017 - 16:17 PST