Intermittent portfolio latency
Incident Report for cielo24
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 15, 2017 - 23:33 PST
Investigating
We’re experiencing a intermittent latency due to high service load, we’re currently investigating and will update shortly.
Posted 8 months ago. Nov 15, 2017 - 20:27 PST