Degraded availability of portfolio
Incident Report for cielo24
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 09, 2018 - 14:18 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Feb 09, 2018 - 12:58 PST
Investigating
We are currently investigating this issue.
Posted 2 months ago. Feb 09, 2018 - 12:57 PST