Intermittent performance issues
Incident Report for cielo24
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 15, 2018 - 15:09 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Feb 15, 2018 - 13:47 PST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Feb 15, 2018 - 12:48 PST