API system problem
Incident Report for cielo24
Resolved
The API service is operating normally.
Posted over 1 year ago. May 19, 2017 - 12:04 PDT
Monitoring
We have deployed a fix and are running some tests.
Posted over 1 year ago. May 19, 2017 - 11:37 PDT
Update
We are in the process of deploying a hot fix.
Posted over 1 year ago. May 19, 2017 - 11:22 PDT
Identified
We have found a small problem with our API and are developing a fix.
Posted over 1 year ago. May 19, 2017 - 11:11 PDT