Degraded Performance (Legacy Platform)
Incident Report for cielo24
Postmortem

As of 6:31 PST, our legacy platform (API V1, Portfolio) was affected by a series of requests that led to services becoming unavailable for legitimate users.

The Cirrus, API V2, and self-service platforms were not affected. Customers looking to improve the reliability of their billing, account management, and video workflows should reach out to their Customer Service Manager to discuss migrating to Cirrus.

The requests leading to the service unavailability will continue to be investigated thoroughly. The issue has been mitigated for the legacy platform as of 7:35 PST. While system issues of this nature are extremely rare, we understand the impact any downtime has and apologize for the inconvenience.

Posted Jun 17, 2020 - 08:24 PDT

Resolved
As of 6:31 PST, our legacy platform (API V1, Portfolio) was affected by a series of requests that led to services becoming unavailable for legitimate users.

The Cirrus, API V2, and self-service platforms were not affected. Customers looking to improve the reliability of their billing, account management, and video workflows should reach out to their Customer Service Manager to discuss migrating to Cirrus.

The requests leading to the service unavailability will continue to be investigated thoroughly. The issue has been mitigated for the legacy platform as of 7:35 PST. While system issues of this nature are extremely rare, we understand the impact any downtime has and apologize for the inconvenience.
Posted Jun 17, 2020 - 07:35 PDT