Google intermittent services reported
Incident Report for cielo24
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 20, 2019 - 21:11 PST
Monitoring
We have found a workaround to relieve the intermittent connections. We will continue to monitor and update accordingly.
Posted 7 months ago. Jan 17, 2019 - 17:30 PST
Identified
Some errors in the US region have been reported when accessing the cielo24 Portfolio and are related to service intermittentcy on Google Cloud.

Current data indicates that only a small percentage of requests in the US region are affected. We will monitor until back to normal and provide update.
Posted 7 months ago. Jan 17, 2019 - 12:39 PST
This incident affected: Portfolio.