Anticipated downtime to address earlier outage: API, Portfolio, Transcription Tools
Incident Report for cielo24
Resolved
The deployment was successful and no downtime occurred.
Posted Jul 21, 2021 - 10:48 PDT
Investigating
We expect 3-5 minutes of downtime on API and Portfolio components as we apply a fix related to an earlier outage.
Posted Jul 21, 2021 - 10:43 PDT
This incident affected: Portfolio and API.