Outage in API, portfolio, and transcription tools
Incident Report for cielo24
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 08:46 PDT
Update
API, portfolio, and transcriber tools are now all operational. We'll continue to monitor for issues.
Posted Jul 21, 2021 - 08:00 PDT
Monitoring
Portfolio and transcription tools are back in service
Posted Jul 21, 2021 - 07:57 PDT
Update
Transcription tools are now functional
Posted Jul 21, 2021 - 07:56 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 21, 2021 - 07:26 PDT
Identified
An issue has been identified affecting transcription tools, portfolio, and API.
Posted Jul 21, 2021 - 07:25 PDT
This incident affected: Portfolio, cielo24.com, and API.