Data Processing Delays - Reporting Tools Affected
Incident Report for cielo24
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 16:44 PDT
Monitoring
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Jun 20, 2022 - 11:00 PDT
This incident affected: API.