Intermittent connectivity interruption
Incident Report for cielo24
Resolved
This incident has been resolved.
Posted 22 days ago. Sep 30, 2019 - 16:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 22 days ago. Sep 30, 2019 - 10:32 PDT
Investigating
Service intermittency in the US region has been reported when accessing the cielo24 Portfolio.

We are investigating unusual intermittent connections to the Portfolio and API. Requests may occasionally time out until the issue is resolved.
Posted 22 days ago. Sep 30, 2019 - 08:34 PDT
This incident affected: Portfolio and API.