Intermittent connectivity interruption
Incident Report for cielo24
Resolved
This incident has been resolved.
Posted 19 days ago. Oct 03, 2019 - 11:13 PDT
Investigating
Service intermittency in the US region has been reported when accessing the cielo24 API.

We are investigating minor intermittent connections to the API. Requests may occasionally time out until the issue is resolved.
Posted 20 days ago. Oct 02, 2019 - 10:01 PDT
This incident affected: API.