Data Processing Delays
Incident Report for cielo24
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 03:57 PST
Identified
We experienced long processing delays for some jobs beginning about 1 pm PT on January 3.
Issues have since been resolved, and we are actively pushing all jobs through that were affected.
Posted Jan 04, 2022 - 03:47 PST
This incident affected: Portfolio, cielo24.com, and API.