High Volume - Delays Expected
Incident Report for cielo24
Resolved
This incident has been resolved.
Posted Dec 22, 2020 - 08:59 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2020 - 18:23 PST
Identified
We are currently experiencing a record high number of captioning requests, this may result in various jobs experiencing extended turnaround times.

We are in the process of ramping up our available capacity. The status page will be updated as the system continues to increase capacity.

If there are any specific jobs you wish to inquire about, please feel free to reach out to support@cielo24.com
Posted Nov 23, 2020 - 12:41 PST
This incident affected: cielo24.com.