Incident involving the jobs workflow, might create some delay to get jobs done
Incident Report for cielo24
Resolved
This incident has been resolved.
Posted Mar 03, 2022 - 10:32 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2022 - 10:05 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 03, 2022 - 05:15 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2022 - 13:51 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 02, 2022 - 13:11 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2022 - 13:11 PST
This incident affected: Portfolio and cielo24.com.