Delays in Processing
Incident Report for cielo24
Monitoring
We believe the issue has been mitigated but we continue to monitor processing speeds that put delivery times at risk.
Posted Aug 25, 2021 - 20:47 PDT
Investigating
We are experiencing delays in media processing that could result in caption delivery delays.
Posted Aug 24, 2021 - 17:48 PDT
This incident affects: Portfolio and API.